warning PS0219: The targeting pack for platform ".NETFramework,Version=v2.0" is not installed. Please install the appropriate targeting pack.

avistokar's Avatar

avistokar

31 Jul, 2018 03:29 PM

I get this warning, which I know can be inhibited using suppress warnings. Is this an error?

  1. Support Staff 1 Posted by PostSharp Techn... on 31 Jul, 2018 03:42 PM

    PostSharp Technologies's Avatar

    Hello, not having the targeting pack installed on your machine may lead to assembly loading errors during build. It is recommended to have the targeting pack installed on the development machine because of this, but as long as you don't experience any issues, it is not required.

    Best regards,
    -tony

  2. Support Staff 2 Posted by PostSharp Techn... on 07 Aug, 2018 02:14 PM

    PostSharp Technologies's Avatar

    Hello,

    We are going to close this request as there have not been any further updates. Please feel free to reopen the discussion if you need more help.

    Thanks,
    PostSharp Team

  3. PostSharp Technologies closed this discussion on 07 Aug, 2018 02:14 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac